Date: 2016.03.30
Home / Apple. / 複数のApple製品に脆弱性が。
JPCERTに複数のApple製品で脆弱性が発見された情報が挙がっていました。
古いバージョンのOSで遠隔から任意のコードを実行される可能性があるって事で、もう今更だけどApple系OSの安全神話も完全に過去のものになってしまいました。


【対象リスト】
iOS 9.3 より前のバージョン
watchOS 2.2 より前のバージョン
tvOS 9.2 より前のバージョン
Xcode 7.3 より前のバージョン
OS X El Capitan 10.11.4 より前のバージョン
OS X Mavericks v10.9.5 (Security Update 2016-002) より前のバージョン
OS X Yosemite v10.10.5 (Security Update 2016-002) より前のバージョン
Safari 9.1 より前のバージョン
OS X Server 5.1 より前のバージョン

何より驚きなのはwatchOSにまで脆弱性って。
OSが載ってるから分からなくもないけど、時計にまで脆弱性を気にしないといけないとか困った時代になったもんだ。


Secret

TrackBackURL
→https://000dandelion000.blog.fc2.com/tb.php/39-55a2732a